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What will I learn today? You will… 
• Use MS Publisher, a desktop publishing program, to create a 

newsletter, web page, poster, chart, and certificate. 
• Create a document that can be used in a practical way in your 

classroom. 
• Explore how your students can use MS Publisher. 

 
National Educational Technology Standards for Teachers 
The International Society for Technology in Education has developed a list of National 
Educational Technology Standards for teachers. Standards or Performance Indicators 
met by this training are indicated below: 
 
I. Technology Operations and Concepts: Teachers demonstrate a sound understanding 
of technology operations and concepts. Teachers: 

A. demonstrate introductory knowledge, skills, and understanding of concepts 
related to technology. 
B. demonstrate continual growth in technology knowledge and skills to stay abreast 
of current and emerging technologies. 
 

II. Planning and Designing Learning Environments and Experiences: Teachers plan 
and design effective learning environments and experiences supported by technology. 
Teachers: 

A. design developmentally appropriate learning opportunities that apply 
technology-enhanced instructional strategies to support the diverse needs of 
learners. 
B. apply current research on teaching and learning with technology when planning 
learning environments and experiences. 

 
III. Teaching, Learning, and the Curriculum: Teachers implement curriculum plans 
that include methods and strategies for applying technology to maximize student 
learning. Teachers:  

A. facilitate technology-enhanced experiences that address content standards and 
student technology standards. 
B. use technology to support learner-centered strategies that address the diverse 
needs of students. 
C. apply technology to develop students’ high order skills and creativity.  

 

How will this help me in the classroom? 
• You will be able to publish newsletters to effectively communicate with 

parents and patrons. 
• You will be able to create other documents such as banners, posters, 

business cards, and charts for use in your classroom. 
• Your can use MS Publisher with your students to produce various 

publications. 
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The Basics  
 
 

 
 
 
Depending on your publishing needs, skills, or experience, you can choose to 
modify your publication using Publisher’s tools. Each publication type has a 
unique set of wizards. The wizards are located in the left pane of the screen. 
They are available to you any time during the design process.  
 
 
 
 
 
 
 
 
 
 
 

 
Toolbars 
 
 
 
 
 
 
Wizards 
 
 
 
 
 
 
Wizard  
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Wizard 
 

Publisher  
Rulers  Publication main window 



  Page 4 

Toolbars 
The Formatting toolbar contains buttons that change according to the type 
of frame you have selected (text frames for text editing, picture frames for 
picture editing). Each button acts on the text or object you select. 
 
 

 
 

 
 

 
 
 
The Standard Toolbar has shortcuts to create a new document, open, save, 
print and view documents and many other icons. 
 
 

 
 
At the bottom of the screen there is one more important toolbar: 
 

 
 
The numbered squares on the bottom represent pages. When you click on a 
page icon you are taken to that page so you can work with it.  
 
 
 
 
 

Drop-down lists used to  Buttons used to underline,
format font type and size.   italicize, or bold text. 
 

Format  Format numbering, Increase or
paragraph  bullets, and decrease the 
justification. indentation. font size. 
 

Format text Select fill and View    Rotate  
wrapping  line color, and line frame    objects. 
around graphics. formatting style. properties. 

Link text frames and 
flow text from one 
frame to the next. 
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• The Pointer Tool - When you click on the arrow your mouse acts like 
a selector. When you click on something it will be highlighted so you 
can work on it. Since everything, including text, is considered an 
object in Publisher this tool is very important. When you click on a 
picture or text object you can drag it to a new spot, resize it or delete 
the picture or text in the space. 

• The Text Frame Tool - Publisher documents are made up of 
textboxes, graphic boxes and table boxes. When you choose a 
template all of these types of boxes are already placed for you. You 
just need to replace the content. If you start with your own document, 
you cannot simply paste a picture or text into the document without 
first creating a textbox or picture box. 

• The Table Frame Tool - The table box creates a table in the 
Publisher document that you can fill in with information (like a table of 
contents). 

• WordArt Frame Tool - WordArt is another kind of object that can be 
placed in a Publisher document. You can drag and drop Word Art. 

• Picture Frame Tool - With this tool you can draw a box in the 
Publisher document where you want to place an image by selecting 
the file name. 

• Clip Gallery Tool – With this tool you can draw a box in the Publisher 
document and then choose an image from the Clip Art Catalog. 

• The next four are drawing tools. If you choose them you will be able 
to draw lines, arrows, ellipses, squares or predefined shapes.  

• The next three tools are for working with a Publisher Document that 
you want to put up on the Internet. They include the Hot Spot Tool, 
Form Control and HTML Code Fragment. 

• Design Gallery Tools – With these tools you can insert ready-made 
design elements such as a logo, calendar, reply form, or quote. 
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Publishing a Newsletter 
 
You can use a newsletter to communicate information and ideas to students 
or to the community. Your students can use a newsletter to develop skills in 
acquiring information, organizing it, and communicating it to others. Once 
you have learned how to use the Newsletter Wizard, you can use the same 
skills to create publications using any of the other wizards. 
 
1. Open Publisher  

• by double clicking on the Publisher Icon on your desktop 
• going to Start>Programs>Microsoft Office and clicking on 

Publisher 
• clicking on Start>Programs>Microsoft Publisher 

2. The Publisher Catalog appears, a visual directory of publication designs. 
You can open existing publications or create new one. 
• Select the Publications by Wizard tab to create personalized 

publications using wizards. 
• Select the Publications by Design tab to create a set of publications, 

such as letterhead, business cards, and a brochure, all with a common 
design theme. 

• Select the Blank Publications tab to create a publication without 
using wizards. 

• Click Existing Files to work on files you have already created. 
3. We will select Newsletters from the Wizard’s pane. 
4. Flip through the newsletters until you find one you like then click on it. 

Click Start Wizard. 
5. Next a document opens with the design you chose. The columns of the 

newsletter are filled 
with meaningless 
text and a graphic is 
placed on it to show 
you where a picture 
should go. 

6.  The Newsletter 
Wizard on the left 
side of the screen 
will walk you 
through setting up a 
document. After you 
look at each screen 
and choose what 
you want, press 
Next then Finish. 
You are ready to 
work. 
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Newsletter Options  
At the top of the Newsletter Wizard is a window with a list of things that you 
can change in your document. They can be changed at any time while you 
are working on it. 
 
One- or Two-Sided Printing 
You can decide if you would like your 
document to print one or two sided. Try 
changing the choice in your template to 
see what happens. Some printers are 
capable of printing two sided documents. 
 
Number of Columns 
This choice allows you to change the 
number of columns on each page. 
 
Design 
Even after you have changed some of the 
text and pictures you can change to a 
different design for your publication. Click 
on this link to see your choices. 
 
Color Scheme 
If you like the Design that you chose, but 
would like to have different colors, choose 
Color Schemes 
 
Once you have chosen all of the design 
features you want, make sure you save 
the document.  

1. Put your floppy disk into the drive.  
2. Choose File>Save As.  
3. Click the arrow for the Save in: 

drop down menu and choose 3½ 
Floppy (A).  

4. Since this is the first time saving it 
you must give it a name. The best filenames are short, do not use 
spaces, capital letters, or characters other than letters and numbers. 
Click in the File Name box and type in your file name.  

5. Click Save. You should see the drive light brighten as the CPU writes 
to the floppy. 
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Designing a Newsletter 
 

1. To give yourself more space to work you can close the Wizard. Click on 
the Hide Wizard button at the bottom of the window or choose 
View>Hide Wizard to turn it off. Clicking here in the view menu will 
toggle the Wizard on and off.  

2. Next change the size that you are viewing by pulling down the arrow next 
to the window on the standard toolbar. A good size to work in is 75% or 
100%, but while you are working you will be switching back and forth so 
you can see what the whole page looks like. 

 

 
 
Title 
1. Starting at the top of the page, click the placeholder text “Newsletter 

Title” and type in your own title. AutoFit is activated, so the text gets 
smaller as you type to fit in the text box. 

2. Click the placeholder text “Newsletter Date” and type in your own date.  
You can delete the words and leave a box empty or delete the box 
altogether by right clicking on the box and choosing Delete Object. 

3. It is important to remember that all of the pieces in the title are separate 
objects. If you have chosen a newsletter that has outlining or a graphic at 
the top those are objects. Any object can be moved or deleted by clicking 
on the object so that it has handles at each corner. When you press 
Delete on the keyboard whatever you have chosen will disappear. You can 
restore it if you choose Edit>Undo right away! 

 

Body 
Filling in the rest of the newsletter is just a matter of replacing text and 
pictures in the boxes that have been provided for you. The newsletter has 
been designed so that the columns are joined to each other and text will flow 
between the columns. If you want text to go a different way than the 
document has predetermined, you can change the column from a linked 
column to an unlinked column. 
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Here is a summary of how that works: 

At the end of 
the column you 
see an indicator 
showing that 
there is more 
text and 
pointing to the 
next column. 
Columns can be 
joined or 

separate. If they are joined, the text from one will run into the column to which it is 
attached. You have to click in the text box for this indicator to show. 
 
 

If a column is 
separate and you 
try to put more 
words into it than 
will fit, a different 
symbol shows up 
at the bottom of 
the column. The 
A... tells you that 
there is more text 
and you need to 
indicate which 
column you want to 
put the text in.  

 
 
 
 
 
 
 

The text frames are linked to each other by 
clicking on a picture of a chain on the toolbar 
at the top of the page. Once you 
click on the chain and put the 

mouse over a new column it will turn into a cup spilling letters. 
 
When you click, the letters that were overflowing will appear in the new 
column. The columns are now linked and will flow into each other.  
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To unlink a column, click to highlight the text then click on the broken link at 
the top of the page. If there is more text in the box than fits the symbol at 
the bottom will turn into an A… If the box is not full there will be no symbol 
at the bottom of the column.  
 
You can put text into your newsletter in two different ways: 

• delete the demo text and type in your own 
• copy from a Word document and paste it into the Publisher document 

 
If students have written a story or poem in Word, or some other program, 
you can copy and paste it into your Publisher newsletter. You can put several 
students’ work into one newsletter easily by copying and pasting. 
 

Replacing the Pictures  
Double click on the graphic. Clip Gallery appears, click a graphic appropriate 
to the story. Click the Insert Clip button from the button up menu, the first 
button. Close the Clip Gallery. 

 
To use a picture you have saved on your computer instead of the 
clipart installed by Publisher, delete the clipart by clicking on it and 
pressing the delete key. Then choose the Picture Frame Tool 
from the toolbar on the left and draw a square. Double click inside 

the square to open a window that allows you to find the picture you want. 
 
It is a good idea to save your publication at various times as you are working 
on it. Then if your computer locks up or has a general protection fault error 

you don’t lose your work. You can click the save button on the menu bar 
at the top. It will automatically save it in the place with the same name. 
 

Inserting a Drop Cap 
Sometimes fancy first letters (called a drop cap) in a paragraph catches the 
reader’s attention. The drop cap can also help fill a page that does not have a 
lot of text. In order to perform this task, you must already have a story in 
the text frame. 
Go to the lead 
story on page 1. 
Click in the lead 
story text frame, 
on the first 
paragraph. On the 
Format menu, 
click Drop Cap. Click the Drop Cap tab, if necessary, and then click one of 
the drop-cap options in the Available drop cap box. You can scroll in the 
Available drop cap box to see additional drop-cap options. Click OK.

 

   Drop cap 
 
   Article  
   or story 
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Second Page and Beyond 
When the first page is done you can go to the second page by clicking on the 

page icon at the bottom of the screen.  Click the Show Wizard 
button at the button, if the newsletter wizard isn’t showing. Click Inside 
Page Content. The Inside Page Content wizard allows you to change the 
layout of the page to accommodate the information types you may want to 
add to the newsletter. In the lower left pane, click the Calendar with 1 
story option. The left inside page now contains a one-month calendar. 
 
Delete a Page 
If you do not want more pages you can click on the page you want to delete 
and choose Edit>Delete Page. 
 
Add More Pages 
If you need more pages than were 
provided by the template, choose 
Insert>Page. A window opens asking 
what type of page you would like to 
add. There are several choices of 
preformatted pages in the pull-down 
menu.  If you do not see what you want 
here you can click on the button at the 
bottom of the screen for More 
Options.  
 
 
 
 
 
 
 
 
 
 
This window opens. Choose the number 
of pages you want to insert and if you 
want them before or after the current 
page.  
 
You can choose 

• A blank page or 
• One text frame on each page 
• A copy of the page you are on. 

 
When you click on OK you will see the 
page(s) you added. 
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Checking Spelling 
• If you misspell a word, or Publisher does not recognize it, a red wavy 

line appears directly beneath the word on the screen. Right-click the 
underlined text to see suggested options. You can select a correction, 
add the word to the dictionary, or tell Publisher to ignore all instances 
of the word. 

• Publisher also has the spelling option on the Tools menu. On the 
Tools menu, point to Spelling and then click Check Spelling. The 
spell checker checks one story at a time. A dialog box appears at the 
end of the firs story asking if you want to check the rest of the 
publication. Click OK to continue. The Check Spelling dialog box 
appears when a misspelled word is found. 

 
 

Making a Poster 
1. File>New>Blank Publications Tab>Poster>Create. 
2. File>Page Setup. Notice Height and Width settings are available. OK. 
3. Make a title using WordArt: Click the WordArt button on the left. Click 

and drag to create a box on your poster. A dialogue box pops up for 
you to type in your text. Choose the font. Click on the drop down 
arrow for the first box in the top toolbar and select a shape for your 
title. Close the WordArt dialogue box. If you want to make changes to 
your title just double click it. 

4. Add a text box: Click on the text box button on the left and click and 
drag to create a box on your poster. Your font size will need to be 
much larger than 10 or 12, more like 78. Type in your text. 

5. You can add can continue to add images, tables, and shapes. 
6. File>Print>The Printing Options. Notice you can set the overlap. 

OK. Click Cancel.  
7. Save this poster if you want by clicking File>Save As. Click on the 

drop down arrow for the Save in box and choose 3 ½ floppy (A). 
Click in the File name box and type a name. Save. 

 
 

Making a Chart 
1. File>New>Blank Publications Tab>Full Page>Create 

2. Click the Table Tool Frame button on the left hand side of your 
screen.   

3. Click and hold where you want the top left corner of your table, drag 
out and release. You can move and resize a table later if needed. 

4. Type in 20 rows and 6 columns. 
5. Scan the various table formats by clicking on them.  
6. Select Checkbook Register.  OK. 
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7. Type in the days of a school week across the top (M-F), skipping the 
first column.   

8. If you can’t read your text because it is too small choose 
View>Zoom>Page Width. You can also click the Hide Wizard 
button. 

9. Highlight that first row. Change the font to Arial Black, size 14. Now 

center the text by clicking the Center Text Button.   
10. You can adjust the size of the table by first clicking on the table to 

select it. Then moving the cursor to a corner edge on top of a small 
black square. The cursor will change and be labeled “resize.” Click 
and drag.  

11. You can change the size of a column by first 
clicking on the table to select it. Then place 
the cursor over the boundary until you see the 
adjustment pointer. Click and drag the 
boundary to its new position. A row can be 
resized in the same way. 

12. To make all your rows/columns the same size, highlight the whole 
table, then resize one row or column to your preference and all the 
others will be made to match. 

13. To merge cells: Highlight two or more cells that you want to 
combine. The cells must be in adjacent rows or columns. To combine 
two or more columns or rows into one, highlight the entire columns 
or rows. On the Table menu, click Merge Cells. If the cells contain 
text, the content of each cell appears in the merged cell.  

14. To split merged cells, highlight the cell you want to split, and then on 
the Table menu, click Split Cells.  You can only split cells that have 
been merged. 

15. You can control the colors of each cell in your table. Select a cell by 

clicking in it. Click the fill color tool , and pick a color. 
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16. Use the line/border tool  to change a row’s appearance. Highlight 
one row in your table. Click the line/border tool. Choose More 
Styles. Choose 1 pt, Box. OK. Now click outside the table to see 
your changes. 

17. You can delete rows or columns by clicking in the row or columns you 
want to delete, click Table, click Delete Rows or Columns, and 
choose row or column. OK. 

18. You also add rows or columns by clicking in the row or column near 
where you want to add, click Table, click Insert Rows or Columns, 
and choose row or column, enter how many, choose before or after 
selected cells. OK.  

19. You may save this chart if you want. 
 

Making a Certificate 
1. Click on File>New>Award Certificates under the Publications by 

Wizards tab>Plain Paper>Certificate of Achievement> Start 
Wizard. 

2. Next>Choose a Color Scheme, click Next, click Finish. 
3. Click Hide Wizard. Click on Name of Recipient and type in your 

name. Click the zoom in button at the top if you can’t see the print 
well. 

4. Right click on the top Signature. Choose Delete Object.  
5. Click on the remaining Signature and type in my name, Janetta 

Garton. 
6. Click on Date and type in today’s date. 
7. Click on the Business Name and type in Willard R-II Schools. 
8. Click on in recognition of outstanding… and type in for successfully 

completing the training “Using MS Publisher in the Classroom.” 
9. You could continue to add and change other items in the certificate, 

such as inserting an image, adding a border, changing the font, adding 
WordArt. 

 

Help 
 
Don’t forget to try using the Help menu when you have questions or want to 
try something new. 
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Pack and Go 
The Pack and Go option is available in the File Menu. It makes it possible 
for you to pack, or condense, a large publication so that it will fit onto a 
floppy disk, or more than one floppy disk if necessary. You can then use the 
publication at another computer. It will include all the fonts, graphics and 
text for your publication. 
 

Pack your publication to take to another 
computer 

1. On the File menu, point to Pack and Go, and then click Take to 
Another Computer. The Pack and Go Wizard takes you through each 
step of the packing process.  

2. Click Next to move to the next step. If you haven’t saved your 
publication already, the wizard will ask you to save it.  

3. If you're taking your publication on disk to another computer, when 
the wizard asks you to choose a location for saving your file, click A.   

4. Click Next. 
5. To embed TrueType fonts and to create links for embedded graphics, 

click the options you want to add a check mark.  
6. Click Next. 
7. Click Finish. 
8. Insert another disk if Publisher prompts you, and then click OK.  

It’s a good idea to number the disks so your printing service knows 
which disk to insert first when they unpack your files.  

9. Click OK.  
 

Notes 
The files are saved in the directory you chose during the packing 
sequence. Publisher names and numbers your packed files and adds a 
.puz extension. For example, the first file will be named Packed01.puz, 
the second file will be Packed02.puz, and so on. A Readme.txt file and 
Unpack.exe program also are included with your packed files. The 
Readme file contains instructions for using the unpacking program to 
unpack your files. Unpack.exe is the program you use to unpack your 
files. If you make changes to your publication after packing your files, be 
sure to run the Pack and Go Wizard again so the changes are part of your 
packed publication.  
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Unpack and open Publisher files on another 
computer 

1. Insert the first disk you packed your files on in the appropriate drive 
on your computer. 

2. On your Windows desktop, double-click My Computer. 
3. Double-click the A drive that contains the packed Publisher files. 
4. Double-click Unpack.exe. 
5. Click Browse to choose the folder, and then click OK twice.  
6. If there are multiple disks, insert each disk when prompted, and then 

click OK. 
7. When Publisher notifies you that the publication is unpacked, click OK. 
8. To open your publication, switch to the folder you unpacked your files 

in. 
9. Double-click the file name of your publication.  

Your publication will have PNG in the file name and a .pub extension. 
For example, the complete file name might be newsletterPNG.pub.  
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Using Publisher with Your Students 
 

Lesson Plan: Celebrate the U.S.A.  
http://www.microsoft.com/education/?ID=celebusa 
Summary: Students act as marketers hired to promote one state in 
the U.S.A. Each team researches their state, creates a marketing 
brochure, and gives a presentation to entice people to move to or visit 
that state. 
 

Lesson Plan: Concept Books  
http://www.microsoft.com/education/?ID=ConceptBooks 
Summary: Students each research and write a short work of 
nonfiction, "publish" this work as a self-made book designed to fit the 
subject matter, and then participate in a public exhibition of all the 
one-of-a-kind "collector edition" books.  
 

Lesson Plan: Creating Your Own Web Site  
http://www.microsoft.com/education/?ID=website 
Summary: Students design Web pages with text, graphics, and 
hypertext links. They revise their work based on comments from peers 
and teachers, then "publish" their projects on the Internet for all the 
world to see! 

 
Lesson Plan: Giving Thanks Parade  

http://www.microsoft.com/education/?ID=GivingThanksParade 
Summary: Students identify people and things in their own lives 
worthy of gratitude, dig a little deeper to see just how far their thanks 
should spread, and then create a moving display of thanks in the form 
of a parade--an ideal Thanksgiving-time activity. 

 
Lesson Plan: Guess Who's Coming to Dinner  

http://www.microsoft.com/education/?ID=dinner 
Summary: Students work in groups to imagine and simulate a dinner 
party involving an author, a fictional character, and a significant 
historical figure as dinner guests. The activity uses Geoffrey Chaucer's 
Canterbury Tales as a model. 

 
Lesson Plan: Meet Our Class  

http://www.microsoft.com/education/?ID=meetclass 
Summary: Kids survey themselves about their likes and dislikes, 
daydreams, and friends. They then interview classmates to create a 
classroom gallery of personalities--a great beginning-of-the-year ice-
breaker! 
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Lesson Plan: Newsworthy Journey  

http://www.microsoft.com/education/?ID=journey 
Summary: Students embark on a historical journey to the ancient 
civilization of Egypt or Mexico. They then produce a newspaper that 
reflects the cultural, political, economic, and religious views of that 
time and place. 

 
Lesson Plan: Once Upon a Thank You  

http://www.microsoft.com/education/?ID=once 
Summary: Kids revisit their favorite books and recalling attributes of 
the author or characters that made the story so special. They then 
celebrate their chosen authors and/or characters with fun thank you 
cards. 

 
Lesson Plan: The Art and Science of Fractals  

http://www.microsoft.com/education/?ID=fractal 
Summary: Students are exposed to fractal geometry, history and 
concepts, explore fractal sites on the Web, create their own fractal 
designs, and publish a calendar that displays their favorite fractal art.  

 
Lesson Plan: Three Squirrels and a Pile of Nuts 

http://www.microsoft.com/education/?ID=squirrel 
Summary: Students are presented with a fun story problem in order 
to learn to solve problems using a spreadsheet in combination with 
problem-solving strategies and simple algebraic variables. 

 
Lesson Plan: Universal Greeting Card  

http://www.microsoft.com/education/?ID=universalcard 
Summary: Students create greeting cards with a message that can be 
conveyed across the world--an especially fun and creative activity for 
the winter holiday season. 

 
Lesson Plan: What's the Real Deal?  

http://www.microsoft.com/education/?ID=realdeal 
Summary: Students learn the concept of intellectual property and 
identify ways to overcome piracy and counterfeiting. Students also 
practice basic computer and research skills using library and Internet 
resources. 
 


